Today I mostly .....

Any topics of general interest (not lada related), post them here.
Aaron
Bronze
Bronze
Posts: 187
Joined: Wed Feb 05, 2003 1:31 am
Location: Grantham

Re: Today I mostly .....

Post by Aaron » Wed Jul 01, 2020 9:08 pm

I had to scroll back a few posts for a before picture..
That looks very smart,
If that is not how an XJS is meant to look then I would say you are right and Jaguar are wrong.
Aaron, Grantham <br>
Riva1600SLX (floorless example, sadly not a spelling mistake)
Citroen (surprisingly quite good) C3
Nissan (it's only for towing the caravan) X-trail
Simson S51

User avatar
Zelandeth
Diamond
Diamond
Posts: 2379
Joined: Wed Jul 31, 2002 3:40 am
Location: Milton Keynes
Contact:

Re: Today I mostly .....

Post by Zelandeth » Wed Jul 01, 2020 11:50 pm

Nice to see that I generally seem to be getting a positive response from people on the style I've gone with.

Hmm...I appear in a moment of "I wonder if I could..." to have bought a big (way bigger than needed but it was all I could find locally) sheet of really easily malleable metal...I wonder what my plans for that might be...

Image
LOZ: Oddball cars, lighting information, and anything else I remember to upload!
Current fleet: 96 Citroen Xantia Activa, 90 Mercedes 208D Autotrail Navajo, 85 Jaguar XJ-S V12 HE, 85 Sinclair C5, 73 AC Model-70.

User avatar
Zelandeth
Diamond
Diamond
Posts: 2379
Joined: Wed Jul 31, 2002 3:40 am
Location: Milton Keynes
Contact:

Re: Today I mostly .....

Post by Zelandeth » Thu Jul 02, 2020 2:16 pm

Well that worked well...Mission Burble has been a success.

YouTube Link

Well...refined rumble anyway. Burble is more of a V8 thing.

Pretty much what you want really. Quiet refined Burble at the low end, but proper howl above about 3500rpm.
LOZ: Oddball cars, lighting information, and anything else I remember to upload!
Current fleet: 96 Citroen Xantia Activa, 90 Mercedes 208D Autotrail Navajo, 85 Jaguar XJ-S V12 HE, 85 Sinclair C5, 73 AC Model-70.

User avatar
Zelandeth
Diamond
Diamond
Posts: 2379
Joined: Wed Jul 31, 2002 3:40 am
Location: Milton Keynes
Contact:

Re: Today I mostly .....

Post by Zelandeth » Thu Jul 02, 2020 10:32 pm

What was the deal with that metal sheeting then?

Well I noticed something when I last had the tail pipes off. They're just deresonators, so a straight through pipe with a perforated section surrounded by wadding. You can see straight through them.

Image

This got me thinking...Could I be really sneaky and essentially just bypass the wadding by slipping a sleeve in? Longer term I do intend to have some proper straight through tailpipes made up...but with the world being a bit nuts at the moment it looks like it will be a while before that's really viable...so time to experiment.

Image

This was just the rough cut, things were trimmed back to fit nicer before I actually tried this. I figured given the way things are designed it's dead easy to remove again (it only takes five minutes to pull the back boxes) it was a worthy experiment.

The plus side is that thanks to the shape of the silencer, the cranked bit is on the outlet...so the only way the sleeve can come out is back through the inlet side, so there's really no way that it could fall out the pipe while driving or anything daft like that. It does mean that section has lost about 0.75mm worth of cross section...but I doubt that really makes any difference...it's still about 10mm wider than where it passes over the rear axle.

The initial result was shown in the previous post, but later in the day I managed to get out for a proper test run.



I'll take that as a win! That's pretty much exactly the sort of balance I was after. A nice growl at the low end, a proper howl above 3500rpm, but no real drone at either 60 or 70mph which I was most worried about. I think the car sounds like it looks like it should now...

Yeah...I think we have our blueprint for getting something made up properly down the road.

I really need to get a new phone case that doesn't rattle annoyingly when recording video.
LOZ: Oddball cars, lighting information, and anything else I remember to upload!
Current fleet: 96 Citroen Xantia Activa, 90 Mercedes 208D Autotrail Navajo, 85 Jaguar XJ-S V12 HE, 85 Sinclair C5, 73 AC Model-70.

Aaron
Bronze
Bronze
Posts: 187
Joined: Wed Feb 05, 2003 1:31 am
Location: Grantham

Re: Today I mostly .....

Post by Aaron » Fri Jul 03, 2020 1:21 pm

I rode my simson to the MOT test. Felt very strange. I'm sure the cornering and braking were better when I last rode it, but way back then it wasn't carrying quite so much weight. Time to cut down on the pies.

I can't remember the last time (if ever) i've had a vehicle pass first time with no advisories.
Aaron, Grantham <br>
Riva1600SLX (floorless example, sadly not a spelling mistake)
Citroen (surprisingly quite good) C3
Nissan (it's only for towing the caravan) X-trail
Simson S51

User avatar
Zelandeth
Diamond
Diamond
Posts: 2379
Joined: Wed Jul 31, 2002 3:40 am
Location: Milton Keynes
Contact:

Re: Today I mostly .....

Post by Zelandeth » Sat Jul 04, 2020 12:55 pm

Aaron wrote:
Fri Jul 03, 2020 1:21 pm
I rode my simson to the MOT test. Felt very strange. I'm sure the cornering and braking were better when I last rode it, but way back then it wasn't carrying quite so much weight. Time to cut down on the pies.

I can't remember the last time (if ever) i've had a vehicle pass first time with no advisories.
Tyres and brakes will probably be suffering the ravages of disuse too, you may find things improve a bit once some miles have been covered. Well done on the pass though.

-- -- --

The ominous sounding ticking/chuffing noise has been identified. It's an inlet manifold leak right next to the injector for cylinder 6A.

I could tell pretty much for certain that it was nothing to do with the exhaust because it was coming from the wrong place. It seemed to be coming from within the V rather than the outside. Hence me wondering if it was combustion gases leaking by the plug or possibly signs of a leaking head gasket.

Then I noticed a bit of oily residue (because everything is covered in oil) that was "wobbling" in an odd way on the manifold to head joint just forward of the fuel injector.

I was just about able to capture this on camera, though access is appalling, because V12.



Reasonably sure this is the source of it as if I stick a bit of grease on the end of my finger and put it there the ticking immediately stops. Though this is the first time I've ever heard a leaky exhaust manifold like tick from a leak on the inlet side.

Well as the inlet manifolds are scheduled to come off as soon as the injection parts arrive anyway that should be sorted at the same time as obviously new manifold gaskets will be going on then.
LOZ: Oddball cars, lighting information, and anything else I remember to upload!
Current fleet: 96 Citroen Xantia Activa, 90 Mercedes 208D Autotrail Navajo, 85 Jaguar XJ-S V12 HE, 85 Sinclair C5, 73 AC Model-70.

User avatar
Zelandeth
Diamond
Diamond
Posts: 2379
Joined: Wed Jul 31, 2002 3:40 am
Location: Milton Keynes
Contact:

Re: Today I mostly .....

Post by Zelandeth » Sat Jul 04, 2020 9:37 pm

Got around to actually blanking off the water supply to the toilet in the van so that I can still use the sinks to wash my hands when I'm out with the dogs etc until I get around to sorting the leak. After scratching my head for about twenty minutes I eventually found something which was precisely the right size.

Image

Slightly unconventional but it works! Still really irked by this fault as sorting it is going to require me to dismantle about 60% of the bathroom. Whether the toilet itself gets repaired or replaced will basically depend on how impossible to get into the casing it is. I suspect that rusted screws will be the order of the day. If it puts up much of a fight it will probably be replaced.

Have started to do a little bit of cleaning up in the Jag's engine bay while I was hunting for the ticking noise, just to make it slightly less unpleasant to touch. To be honest I really just need to hit the whole engine bay with the degreaser and pressure washer as there is just so much caked on congealed oil in a lot of places it's not even funny. The timing cover on A bank has obviously been leaking in such a way that it's dripped onto the alternator fan, which has done a fantastic job of liberally coating that entire quarter of the engine bay from sump to bonnet level in the stuff. Also explains why the belt keeps slipping!

There were a couple of obvious leaks I could easily do something about short term though - the PCV connection into the manifold on B bank had obviously been weeping slightly for decades, just isn't a particularly snug fit on the barb the hose sits on. One hose clip added to hopefully resolve that problem.

Image

It's very obvious where I've given the inlet manifold a bit of a scrub around where the oil was..So the manifolds *will* clean up okay with a bit of a scrub. Just a shame so little of them is actually accessible!

Information labels are mostly actually in surprisingly good shape under the grime.

Image

The whole lot really needs a darn good scrub from top to bottom. I'll probably look to give it a going over once before I start pulling manifolds off as I really want to reduce the odds of me dropping gunk into the engine - though properly blasting all the crud off the lower areas may as well wait until after I've sorted the cam cover gaskets as I'm reasonably sure that's where about 90% of the oil is coming from. Though getting rid of at least some of it will help show up what's historic and what's still currently escaping. I've never had to actually top the oil up - but having said that it does take something like 11.5 litres of it so you need to lose quite a bit I imagine before it will show on the dipstick!

If anyone enjoys the really fiddly work associated with detailing engine bays...Be my guest!

Image

he immediate urgent job for the Jag though is tyres.

What I hadn't spotted when I looked at them originally (and observed that there's excessive wear on the inner shoulder), was that the driver's side one is worn far more badly on half its rotation to the other half - and it was the good side that I originally looked at. It's still legal as the tread is still above the legal limit over more than 75% of the width of the tyre and it's not down to the cords or anything like that, but it definitely needs changing now. The fact that it's got about 0.75mm more tread on half the tyre than the other probably accounts for the horrible out-of-balance like vibration at specific speeds.

The rears have plenty of tread, but are pretty cheap, the best part of ten years old, and starting to perish in several spots. As with the front ones, they are also the wrong size. The car is currently fitted with 205/75 R15 tyres with a speed rating of H. It should be wearing 215/70 R15 W tyres really. I can't recall what load rating they are, but definitely lower than what's stated as being OEM fitment.

This size doesn't give me a huge amount of variety for appropriate rubber, it's a very common size for van tyres so you have to do a bit of sifting through the listings to find what is actually applicable.

While I'd love to fit the Pirelli Cinturatos that were original spec - at £400 odd each, that just isn't happening. Much as my sense of order would enjoy actually having the specific tyres listed in the handbook on the car. It needs to be a period looking tyre though, something with a very modern tread pattern would just look violently out of place on a car like the Jag. Plus I'd really prefer a tyre with a nice squidgy sidewall like would originally have been fitted to ensure we get as decent a ride as possible.

The one I seem to keep coming back to is the Vredestein Sprint Classic, which the cheapest I've found so far is £224 apiece over here on MyTyres.f anyone has seen them cheaper anywhere else please feel free to sing out. Camskill are one provider I've heard a lot of people mention, however they only have two tyres available in this size, and they're both van types.

Pretty much wherever I go, that bill is still going to sting!

Still waiting for the air conditioning pulley puller to arrive. I got duped by a dodgy Amazon page again, which proudly proclaims to be a UK based seller in several locations...however has a tiny asterisk and states in about 0.2pt text "Goods may be dispatched from our warehouse in the People's Republic of China." So that will turn up at some point down the road...precisely when though is anyone's guess. At least it's not massively urgent.

Had to make another run up the motorway today and can confirm that the exhaust is not at all obtrusive at speed, which is nice. The cruise control is also behaving far better now I've adjusted the cable a bit so the actuator is actually pulling the cable straight rather than at about 30 degrees as it was before.

I imagine once the tyres and brakes are done it will be like a different car to drive.

Edit:

Done a bit more research this evening.

Well it looks like £224 each is about as good as it's going to get.

MyTyres: £224 EA Inc fitting.
Openeo: £224 EA + Fitting.
Black Circles: Not Available.
Vintage Tyres: £309.60 + Fitting.
Just Tyres: Not Available.
Camskill: Not Available.
Mr. Tyre: Not Available.
Formula 1: Not Available.
National: Not Available.
Tyres Direct: Not Available.
Kwik-Fit: Not Available.
Tyre Leader: £225 Inc Fitting.
Costco: Not Available.
ATS: Not Available.

There are a couple of cheaper options out there, but the idea of putting budget tyres on a 1700kg, 300bhp rear drive sports coupe seems a bit of a poor move. It's just not a car which you should skimp on it feels like.
LOZ: Oddball cars, lighting information, and anything else I remember to upload!
Current fleet: 96 Citroen Xantia Activa, 90 Mercedes 208D Autotrail Navajo, 85 Jaguar XJ-S V12 HE, 85 Sinclair C5, 73 AC Model-70.

User avatar
Zelandeth
Diamond
Diamond
Posts: 2379
Joined: Wed Jul 31, 2002 3:40 am
Location: Milton Keynes
Contact:

Re: Today I mostly .....

Post by Zelandeth » Sun Jul 05, 2020 11:29 pm

New tyres look like they will indeed be the Vredsteins. The cheaper options I was looking at don't have the correct speed rating. The only tyres I can find in 215/70 R 15 with the correct ratings are the Vredstein Sprint Classic, Pirelli P5, or Good Year Sport Classic. Plus a couple of proper re-issues of old types which cost silly money. The Vredstein and Good Year tyres are roughly comparable on price but I've never been impressed with a Good Year tyre, so will probably head for the Vredstein. Pirellis are a little more expensive yet don't seem to have anything particular to recommend them over anything else.

Will check with a couple of places locally just to see if they can do any reasonable deals, failing that will get them ordered soon.

Jag got a wash today as it was turning more grey than black again, aside from the front wheels anyway which were doing the opposite.

Image

Image

Image

Really doesn't scrub up bad.

Biggest cleaning type job though was busting out the degreaser and hitting the engine bay before I did the rest of the car.

To say it's clean would be a vast overstatement, but it's a lot cleanER than it was. I was actually blowing sizable chunks out from the V of the engine. Before and after from the same rough angle for reference.

Before:

Image

After:

Image

Image

Looks a bit more presentable...plus means I can actually do things like topping up the screenwash without getting covered in oil now.

I meant to go back and do the fan it forgot...so will need to go back to that.

A lot of people just about pass out in terror when I mention going near engines with pressure washers, much less in British cars that are this complex. However I've never had any real issues to date, this one included. I had a bit of a miss on the right bank until things warmed up - which I'm simply taking as an indication that my HT leads aren't at their best. They could well be original for all I know, so fair enough. Not an expensive bit to replace after all, albeit a bit fiddly. Will get a set ordered in, planning on doing the plugs while I've got the inlet manifolds off and can actually get at things anyway.
LOZ: Oddball cars, lighting information, and anything else I remember to upload!
Current fleet: 96 Citroen Xantia Activa, 90 Mercedes 208D Autotrail Navajo, 85 Jaguar XJ-S V12 HE, 85 Sinclair C5, 73 AC Model-70.

User avatar
Zelandeth
Diamond
Diamond
Posts: 2379
Joined: Wed Jul 31, 2002 3:40 am
Location: Milton Keynes
Contact:

Re: Today I mostly .....

Post by Zelandeth » Mon Jul 06, 2020 11:10 pm

Finally got around to dragging the Xantia back out from under the tree. The new exhaust has been here and getting tripped over on a daily basis for a couple of weeks now.

Image

Was really surprised at how easy it was to remove the old system, whole lot was off in less than ten minutes.

Image

While the front section at a glance looked generally to be OK, looking closer the front silencer has a couple of pinholes in it so obviously didn't have much time left. Patching up the flange that attaches to the tailpipe would indeed have been a false economy. No question as to whether the tailpipe was knackered though.

Image

Very obvious that's beyond help.

Sadly I then ran into a very typical pattern exhaust system problem.

Image

The front pipe is about an inch shorter than it needs to be.

I was pretty much out of energy by this point as that rear silencer weighs a tonne and trying to pick it up and wrestle the hangers into place (one of which is basically inaccessible thanks to suspension bits) is exceedingly uncomfortable when you're laying on your back.

I'll go back in tomorrow and "finesse" the hangers a bit to see if I can get enough give to get it to reach. Which will mean I have to get it *off* the hangers again. That will be fun. If I can't make it reach there will be significant amounts of swearing.
LOZ: Oddball cars, lighting information, and anything else I remember to upload!
Current fleet: 96 Citroen Xantia Activa, 90 Mercedes 208D Autotrail Navajo, 85 Jaguar XJ-S V12 HE, 85 Sinclair C5, 73 AC Model-70.

User avatar
Zelandeth
Diamond
Diamond
Posts: 2379
Joined: Wed Jul 31, 2002 3:40 am
Location: Milton Keynes
Contact:

Re: Today I mostly .....

Post by Zelandeth » Tue Jul 07, 2020 3:28 pm

After no small amount of swearing, wrestling with the thing and bashing stuff with a hammer, the exhaust is now fitted.

Image

That was an absolute battle but we got there eventually. I've still only got two out of the three hangers on the rear silencer on though. I simply cannot get it into place and have all three on. Not with the available strength I have while laying on my back anyway. I may seek the assistance of someone with a proper ramp, experience and bigger hammers and hooky tools for wrangling exhaust hangers for that bit.

Just waiting on new bushes for the nearside lower control arm to arrive then can get it back in for the MOT. Oh, after a thorough wash too.
LOZ: Oddball cars, lighting information, and anything else I remember to upload!
Current fleet: 96 Citroen Xantia Activa, 90 Mercedes 208D Autotrail Navajo, 85 Jaguar XJ-S V12 HE, 85 Sinclair C5, 73 AC Model-70.

Andrew353w
Bronze
Bronze
Posts: 133
Joined: Thu Nov 03, 2011 4:38 pm
Location: Barnet

Re: Today I mostly .....

Post by Andrew353w » Tue Jul 07, 2020 4:36 pm

I had the same problem with my Xantia several years ago. I bought an exhaust kit over t'internet and upon arrival it just wouldn't fit, no matter how hard I tried! After sweating blood, increasing my obscene vocabulary and feeling generally cheated, I then "bit the bullet" and ordered a genuine one from a Citroen dealer (On Anglesea, of all places...) who had it delivered from France to Anglesea, then to north London-not a cheap option, but it fitted together like silk; no scraped knuckles, forced hangers, damaged bolts-just an easy job! Sometimes it IS worth buying the genuine part!
Major Denis Bloodnok, Indian Army (retired) coward and bar

User avatar
Zelandeth
Diamond
Diamond
Posts: 2379
Joined: Wed Jul 31, 2002 3:40 am
Location: Milton Keynes
Contact:

Re: Today I mostly .....

Post by Zelandeth » Wed Jul 08, 2020 1:52 am

As dictated by Murphey's law, I couldn't find any OEM systems on eBay etc when I ordered this one (this was the second one - the first was a NOS Bosal system but I wound up cancelling the order after the seller dropped off the grid for well over a month - That would probably have fit fine though!). The only place I could get an OEM one was from Citroen themselves. They wanted - wait for it...£400 plus VAT and a delivery charge. Plus I had to correct them half a dozen times to confirm that my car was a 2.0 turbo PETROL not diesel. Tailpipe is identical, but the front section is totally different.

I'd be a good 70% of the way to getting a stainless system built on the car for that money...on a car that's optimistically worth maybe £750 on a good day, even once I've got everything sorted and a fresh MOT on it.

This is made by the same company as the one that went on the van. To be fair getting that one on wasn't too bad, just had to spread the jaws of the slip joints a bit and batter one hanger that got bent in shipping back into place...though to be fair there's not much it has to fit around underneath the van...Only gripe with that exhaust is that the baffle in the silencer (it only has one) apparently came loose in transit so it is basically just a straight pipe. Personally I think it sounds fantastic though so it's being left like that!

The one on the Xantia seems to have survived the trip without any such issues and is very quiet. Not a bad thing as I don't think the TCT engine actually sounds that interesting with a free flowing exhaust, it's just a very generic boomy four cylinder noise across the whole rev range. Doesn't even have a burble at idle really. Shame, but that's just the way it is...and is actually down to the manifold headers being quite well length matched. It's the mismatch between the header lengths with give the classic Saab 900 turbo that gorgeous burble at idle.

It will be really nice to get it back on the road. For all she's quite cosmetically challenged and does inevitably have a few gremlins (A/C needs some attention being the first thing that I can remember), she really is a lovely car to drive. Could really do with a set of spheres too, though that'll be another £400, so I'll have a think about that if we get a clean MOT pass! I don't think that AND £950 worth of tyres for the Jag in one month would make me popular. Its MOT is up at the end of this month too...Tyres on the van I noticed a couple of weeks ago are starting to perish too!

I really need to get a cheaper hobby! All of mine are expensive...
LOZ: Oddball cars, lighting information, and anything else I remember to upload!
Current fleet: 96 Citroen Xantia Activa, 90 Mercedes 208D Autotrail Navajo, 85 Jaguar XJ-S V12 HE, 85 Sinclair C5, 73 AC Model-70.

User avatar
Zelandeth
Diamond
Diamond
Posts: 2379
Joined: Wed Jul 31, 2002 3:40 am
Location: Milton Keynes
Contact:

Re: Today I mostly .....

Post by Zelandeth » Wed Jul 08, 2020 9:20 pm

Noticed when checking over the Xantia that the LHM was looking quite grim. There was quite a lot of foaming going on in the reservoir and the colour was definitely off. The foaming could also point at a leak on the suction side, but the anti-foaming properties of the fluid do break down over time.

Time to get this emptied out.

Image

The Pela was employed to empty the reservoir (I always forget how big it actually is) and a fresh fill of green blood was dropped in. Even after several full cycles of the suspension and steering to thoroughly circulate the fluid there's no foam now visible in the reservoir.

Image

As the brake circuit is "blind ended" I'll need to bleed those to get the fresh fluid through to the wheels - she'll be getting a new set of pads (and discs at the rear) shortly anyway so I'll bleed the brakes through when that work is done. No air has been introduced to the system so it's not critical.

While the rest of the car desperately needs a thorough clean at least the engine bay is still looking reasonably presentable for a 24 year old Citroen that's knocking on 150K miles.

Image

Positive terminal cover is off the battery as that battery is knackered and I'm needing to jump start the car every time at the moment. I need to drop by Costco as this one is still well under warranty. It died (I think it's lost a cell) towards the end of last year...was planning to get it swapped out this Spring...then...well, yeah...2020 happened.


My intention is to get the hub pulled off the Invacar sometime over the next few days so in preparation for that I unburied it. It's a fact of life that the moment a car becomes immobile it immediately becomes a shelf...so getting to this stage took me a good 45 minutes.

Image

Something I'll need to look at improving at some point down the road is the splash guards/heat shields in the engine bay. While these aren't critical like on an air cooled VW due to the cooling air intake path being more carefully controlled, they are there for a reason. Most of mine aren't in *too* bad shape, aside from the offside rear corner which is a little on the frilly side.

Image

These plates I believe are still available from Haflinger, but I reckon I can probably repair that to a serviceable standard without much trouble. Actually replacing them is a surprisingly involved process.

My engine bay in general has been looking a bit of a mess lately because like a complete idiot I utterly underestimated how much paint and dust would find its way into the engine bay while I was doing the bodywork and didn't properly mask anything aside from the actual air intake off. Rookie mistake.

Luckily most of the areas which had suffered most badly are actually painted, so I've been starting to tidy things up a bit by repainting them. It's starting to look a bit more presentable again.

Image

I'm not ever going to be interested in a concourse level finish on this car, "passable from twenty feet" will do.
LOZ: Oddball cars, lighting information, and anything else I remember to upload!
Current fleet: 96 Citroen Xantia Activa, 90 Mercedes 208D Autotrail Navajo, 85 Jaguar XJ-S V12 HE, 85 Sinclair C5, 73 AC Model-70.

User avatar
Zelandeth
Diamond
Diamond
Posts: 2379
Joined: Wed Jul 31, 2002 3:40 am
Location: Milton Keynes
Contact:

Re: Today I mostly .....

Post by Zelandeth » Sun Jul 12, 2020 11:04 pm

A friend on another forum pointed out that there's a perfectly clear photo of the Invacar hub/driveshaft arrangement in the service manual which I'd completely missed.

Image

Image

This is helpful in that it clearly shows that it's the version with the fine splined driveshaft coupling I need.

One has now been ordered, hopefully it will be here in a week or two. Once it arrives should be a simple enough matter to get it drilled out to a 4X4" stud pattern.

I also had a bit of a burst of determination in the garage this afternoon.

The wheel bolts I had been using were too long and were fouling on the brake shoes. This was easily resolved though in a couple of minutes with the jigsaw and an appropriate blade. I only managed to launch one across the driveway. Once the threads were chased out I was then able to properly tighten up the wheel bolts to the correct torque without any issues. Even the one with the slightly loose feeling thread which I reckoned would just pull out. Stuck some thread lock on that one for good measure as well.

The jack was then deployed to let me check the wheel was fastened both centrally and straight.

Image

It was. Plus the brake was working properly again without snatching or making any horrible noises. While the hub will be getting replaced in due course anyway, I reckon this will be absolutely fine for a bit of local low speed trundling so long as common sense is used. It's a 400kg car with 20bhp, we're hardly doing hot laps round the 'Ring or blasting up the outside lane of the M1. We've got three high tensile bolts which are as if not stronger than the original studs which are perfectly threaded into the original threads the studs came out of, and one standard M12 X 1.5 wheel bolt with a less than stellar thread. Three known good bolts should be absolutely fine in the short term on such a small car even if the one thread did let go.

While the original test was done at low speed (I only had one wheel jacked up), I wanted to blast it properly to see if anything misbehaved at speed.

Before I could do anything though I needed to unearth the car properly.

Image

I really need to get back to "Mission: Tidy the disaster area of a garage" at some point.

Hey look, she's back in the daylight again...but without any drama or horrible scrapy noises this time.

Image

Having been in the garage since September and basically buried for most of that time she is absolutely filthy. Between sawdust from the work I was doing on the van, oily hand prints (that will be me getting stuff out when working on the Jag then!), and the odd footprint from me climbing past, the poor car needs a wash

Image

Image

Image

The dust in particular is just everywhere.

Image

She hasn't turned a wheel really since September and that can't have been doing anything any good. Wanted to do a better test though before considering leaving the driveway so got the axle stands involved and wound things up until we had an indicated 75mph and held it there for a while. Aside from blasting a huge plume of dust off the driveway no drama. The bolts were checked again and were still tight.

Buoyed by this I decided to take a short run out to get some fresh fuel. Not before driving around our block several times experimentally, then deliberately throwing a bit more force than necessary at a couple of roundabouts and a few emergency stops (the brakes felt a bit wooden as I'd expected anyway)... everything seems fine.

Successful mission completed without incident.

Image

This was the first time I'd had the engine properly up to temperature since I changed the oil and replaced the washer on the sump plug which had been the source of my oil leak, so a good time to see if it had solved the problem.

Image

Much better. Slight weep from one gasket on the nearside but nothing anything like serious enough to worry about. I'm honestly astonished how oil tight this engine is all things considered. Most of the gunk you can see encrusted on the diff casing there is from the gearbox, and as far as I can tell the reason that was leaking was that someone be left the top cover bolts finger tight. I really do need to hit this whole area with the degreaser and pressure washer though. I try not to be too picky about stuff being spotlessly clean but I like to at least make an effort.

As a reward for having successfully made it the 0.8 miles to and then back from the fuel station I decided to continue the tidying up theme. The interior was as dusty as the outside.

Image

I really need to get a wet and dry vacuum so I can give the seat a wet clean as it has quite a lot of ingrained dust in it...plus 212K miles worth of grime from its former life...that could do with removing. Nevertheless it's better than it was.

Image

The rubber floor mat is a bit of a state too, but I don't want to be too rough with that as it's quite fragile. Carpet will be replacing it in due course anyway. I don't want to shred it in the meantime.

Last thing I wanted to do was a bit of tidying in the engine bay. Bit of fresh paint in a couple of places, rerouting of the fuel line and convincing some of the wiring that it actually did want to sit tidily.

Looks a bit better anyway.

Image

She's staying well clear of the main roads and under a self imposed 40mph speed limit until the new hub is fitted, but I think we can call her back in service for the occasional local run. Wheel will be getting checked after every run too obviously.

You really do forget how tiny this car is when you've not had it out the garage for a while!

Image

Nice to be (metaphorically) back behind the wheel again in at least a limited capacity and to have a permanent, proper solution now in the works.
LOZ: Oddball cars, lighting information, and anything else I remember to upload!
Current fleet: 96 Citroen Xantia Activa, 90 Mercedes 208D Autotrail Navajo, 85 Jaguar XJ-S V12 HE, 85 Sinclair C5, 73 AC Model-70.

User avatar
Zelandeth
Diamond
Diamond
Posts: 2379
Joined: Wed Jul 31, 2002 3:40 am
Location: Milton Keynes
Contact:

Re: Today I mostly .....

Post by Zelandeth » Tue Jul 14, 2020 1:04 am

Photo heavy post warning!

I really need to hurry up and get the grid laid down over the lawn out the front of our place so I can actually use it for temporary parking when needed...The current automotive Tetris needed to get the Invacar out of the garage (when there's basically no on-street parking available around us due to the school we unfortunately live just round the corner from) takes the best part of half an hour and is a right faff. Just being able to shuffle everything to the left by one space will make things FAR less of a pain.

Nevertheless...after 40 minutes of messing around - made even more annoying when a parent arrived for the school and parked across the drive (again) - we got TPA out, and we went out to run some errands. Have a couple of random "Model 70 in the wild" photos as you might have seen prior to 2003.

One of these things is not like the others...

Image

Image

Ever wanted to make a Suzuki Swift look absolutely massive?

Image

I'd forgotten how much fun this car was to blast around in.

I do think that I need to have a look for a proper Girling brake master cylinder though, I couldn't find the correct type at a sensible price when I originally looked so a random supposedly compatible kit-car one was used (albeit with good feedback...I wasn't relying on random unproven Chinese tat for brakes!)...but I'm willing to spend a bit more now that I know the car is essentially sound rather than a garage-bound money pit. She pulls up perfectly square, but the brakes really do require a good, solid shove, especially for the last 10mph or so (I imagine as you lose the self-servoing effect from the drums as the speed reduces). I think it's something you'll probably get used to over time as well, but it would just make the car a bit less hard work to drive I think. I also know that the shoes used are all old-stock and probably still need to bed in to the drums, so they may well get better with use anyway.

Today we ended up covering just under twenty miles. Including a lot of bumbling around housing estates and basically driving between points A and B via Q, Z, D and 42. This was quite deliberate as I am still treating this as a shakedown period for the hub (amongst the rest of the car given how long it is since the was last out properly...and not forgetting that the only decent journey out of town covered to date was the trip to and from the Festival of the Unexceptional last year!).

Twenty-ish miles covered.

Image

Really need to get that dash pod wired up. Though before I do that I need to figure out what adaptors I need to fit the oil pressure gauge...and probably get a better suited temperature gauge (the type favoured by VW enthusiasts which clamps under the head of a spark plug).

Something I am really happy to see is how clean the oil is now staying. The first couple of changes turned pretty grubby after only a couple of miles. This looks a bit happier I think it's fair to say.

Image

No more visible oil leakage either, even despite one higher speed run today, and I'm sure that the oil was properly up to temperature.

I have to note though that the Halfords VHT silver paint doesn't seem to have been quite up to the temperature that Invacar exhausts run at.

Image

Granted I didn't really do much in the way of cleaning before I painted it...If my compressor was working I'd hit it with the soda blaster, but a flap disc on the grinder might have to suffice. Though I'm not worrying about that just now, she's not exactly going to be in mainstream service when the roads are covered in salt...and when this exhaust fails it will be getting remade in stainless anyway.

I need to get those wires for the number plate light cable tied out of the way too - though they're not actually quite as close to the exhaust as the camera angle makes it look.

When I got back (twice actually as I did the errand runs in two stages), the wheel bolts were checked and were still properly up to torque.

Once I was done with everything I made a quick run out to my usual car park photo spot to grab a few shots to celebrate TPA being back in a running state. Yes the body is still rough as anything, yes she's still filthy, but still makes me smile.

Aside from anything else, the front end looks far better I think now that the black rubber surrounds for the indicators are visible again rather than painted over. Likewise the new number plates look so much better.

Image

Image

Image

Image

Image

To conclude, observations from today:

[] Windscreen wiper works surprisingly well. I expected the dirt cheap chrome thing from eBay to be useless. It does skip a bit at the parking end and I'm not sure how well it would fare at 70mph, but it seems to work a lot better than I expected.

[] Windscreen how appears to be water tight as tested by the random downpour today. Likewise the nearside door. Offside still needs to be rebuilt and leaks like a sieve.

[] Wheel seems to be staying attached. Yay! I will still change the hub once the new one arrives and is machined etc though obviously. In the meantime it will be getting checked regularly.

[] Brakes require a decent shove. Not sure how much of that is "they're just like that" though. My shot at driving the car this was originally used as a parts source to restore was sufficiently brief that I really can't recall how the brakes were.

[] CVT belt needs adjustment I think. There's always been a bit of judder on moving off in this car, but it seems to have got worse recently. I think the pulley change I did was before we'd found the "pulleys must be x distance apart" note in the service manual too, so that will be the first thing I try. This is an old stock belt stored in probably not the best conditions though, so that may be a factor.

[] Actually being able to turn the heater off makes driving on a sunny day far less uncomfortable.

Will try to make a point of getting her used a bit over the next few days and report back on any findings.
LOZ: Oddball cars, lighting information, and anything else I remember to upload!
Current fleet: 96 Citroen Xantia Activa, 90 Mercedes 208D Autotrail Navajo, 85 Jaguar XJ-S V12 HE, 85 Sinclair C5, 73 AC Model-70.

Post Reply