Today I mostly .....

Any topics of general interest (not lada related), post them here.
User avatar
sch4463
Bronze
Bronze
Posts: 138
Joined: Fri Jan 13, 2012 1:51 pm
Location: Nr Buxton - Derbyshire

Re: Today I mostly .....

Post by sch4463 » Sat Nov 02, 2019 11:28 pm

Yep, my mig set was originally bought for patching my niva years ago and is handy to have. Sadly not enough nivas to go around, did give a Niva owner my number last week so if ever came to me outlander would be easy to sell. Sadly niva online prices just keep going up and are never local. Already got the kids roped into hoover duty tomorrow for pocket money so I can see what bit of the exhaust needs bandage sleeving welding or replacement. Should keep my lad happy in this winters peak district snow fun.

User avatar
sch4463
Bronze
Bronze
Posts: 138
Joined: Fri Jan 13, 2012 1:51 pm
Location: Nr Buxton - Derbyshire

Re: Today I mostly .....

Post by sch4463 » Sun Nov 03, 2019 12:50 pm

Rear box completely missing... Hmmmm what a wonderful seller she was!

User avatar
Tom.
Site Owner
Posts: 778
Joined: Tue Feb 12, 2008 1:08 am
Location: Liverpool
Contact:

Re: Today I mostly .....

Post by Tom. » Sun Nov 03, 2019 1:28 pm

We all gonna buy a car from that person one day :( ........ But!! £50 for a aftermarket rear box, that's Niva exhaust money if you fit it yourself :)
97 Niva 1.7i
2107 Riva Sport
2104 Estate 1500

User avatar
Tom.
Site Owner
Posts: 778
Joined: Tue Feb 12, 2008 1:08 am
Location: Liverpool
Contact:

Re: Today I mostly .....

Post by Tom. » Sun Nov 03, 2019 2:56 pm

sch4463 wrote:
Sat Nov 02, 2019 11:28 pm
Sadly niva online prices just keep going up and are never local.
Fact. Some fine examples have sold for high asking prices recently so other sellers automatically assume theirs are worth the same, it couldn't be any further from the truth. Most that come up for sale are not in the best of condition and will require time effort and a lot of money from the new owner to put right. Then there is the availability of parts, some parts for the older models are just no longer available from certain sellers. Id advise any buyer who doesn't know the full documented rebuild history of the car or the availability for the missing parts not to pay over the odds.

Couple of pics showing what lurks beneath the paint on a fully so called restored car. Sold not long back for a high asking price :shock:

Image
Front wing.

Image
Floor.

A few pics from a recently restored car that's been done to a high standard with new panels. Fully documented.

Image

Image

Image

Owned by an existing forum member.
97 Niva 1.7i
2107 Riva Sport
2104 Estate 1500

Neil Chowney
Administrator
Posts: 2623
Joined: Sun May 25, 2003 8:34 pm
Location: Whitchurch, Hampshire
Contact:

Re: Today I mostly .....

Post by Neil Chowney » Sun Nov 03, 2019 5:15 pm

Those door screws should be Phillips not allen keys! No attention to detail some people..... :D

Lovely looking motor that Tom, any more puctures?
Neil Chowney
Land Rover Freelander 2 SE
Trek 7.3
Cube Agree HTC Di2
Reeboks

Argue ye not with dragons, for thou art crunchy and go well on toast........

User avatar
sch4463
Bronze
Bronze
Posts: 138
Joined: Fri Jan 13, 2012 1:51 pm
Location: Nr Buxton - Derbyshire

Re: Today I mostly .....

Post by sch4463 » Sun Nov 03, 2019 6:43 pm

Lovely niva in red. Ordered replacement rear box with fixing kit delivered for £60. Full day hoovering today to remove dog hairs etc. Full leather clean, headlamp sand and polish. Prob order drop links and tie rods tomorrow while wait for exhaust. Need more daylight, bloomin seasons... :roll:

User avatar
Zelandeth
Diamond
Diamond
Posts: 2171
Joined: Wed Jul 31, 2002 3:40 am
Location: Milton Keynes
Contact:

Re: Today I mostly .....

Post by Zelandeth » Mon Nov 04, 2019 11:48 pm

That's a gorgeous looking Niva...

-- -- --

Made an interesting discovery today.

Apparently the van really rather likes the new biodiesel blend that Shell are now selling.

Previously she was happiest at roughly 65mph indicated, though 70mph was usable for short bursts for overtaking. Today we did a couple of hundred miles on the motorway and she was happily bounding along at 70mph the whole way pretty much. Nothing else has changed...so don't see what else can be behind it.

Came back home with a box full of diesel fired heater to replace the (currently broken) gas one...just makes far more sense when I've got a 70 litre tank of diesel there to tap into that rather than faffing about with gas.

The gent who originally bought it quickly realised that it was overkill for their application, so bought a smaller unit. They then offered me a really good deal on their 5kW one...given that my saloon heater is currently dead it seemed like a no brainer really.

So that was what I went for. However *also* came home with this.

Image

Image

Image

Not honestly sure what to do with it...but I wasn't about to say no. If I can get it to wake up sufficiently to display the time, there we go...epic geeky clock for my workstation. Not sure if I'll be able to get that far without a driver's "card" though. Given I've a couple of connections in companies which used to run hundreds of these, I *might* be able to track down a driver's card.

Been forever since I last messed with one of these. They were everywhere during my childhood though, so for me are as much a part of bus travel as the thundering exhaust note from a Cummins L10 in First's Leyland Olympians.

Also lack the base plate...so I'll need to figure out how to get power into it via the 25-way D connector on the back.

I honestly don't need any more distractions!
LOZ: Oddball cars, lighting information, and anything else I remember to upload!
Current fleet: 96 Citroen Xantia Activa, 93 Lada Riva 1.5EFi Estate, 90 Mercedes 208D Autotrail Navajo, 73 AC Model-70.

User avatar
Tom.
Site Owner
Posts: 778
Joined: Tue Feb 12, 2008 1:08 am
Location: Liverpool
Contact:

Re: Today I mostly .....

Post by Tom. » Tue Nov 05, 2019 4:45 pm

Zelandeth wrote:
Mon Nov 04, 2019 11:48 pm

However *also* came home with this.

Image

Hands up....I had to google it. :roll:
97 Niva 1.7i
2107 Riva Sport
2104 Estate 1500

User avatar
Zelandeth
Diamond
Diamond
Posts: 2171
Joined: Wed Jul 31, 2002 3:40 am
Location: Milton Keynes
Contact:

Re: Today I mostly .....

Post by Zelandeth » Fri Nov 08, 2019 2:52 am

To be fair, they vanished for the most part pretty much overnight around 2005 (at least in Scotland when the requirement for contactless capabilities needs rendered necessary by the introduction of the nationwide concessionary travel scheme), so likely to be a while since you'd have seen one...if you ever use buses anyhow!

-- -- --

Couple of days updates rolled into one here as I ran out of time to write them up on the days.

The new heater for the van started out as all the best projects do as a box of bits.

Image

The teeny tiny silencer for the exhaust pleases me far more than it probably should for some reason...though I do have some doubts as to its efficacy...

Image

While I forgot to get any photos, first thing I did of course given that this was a China special was to take it apart to make sure there wasn't any corrective work needed. Sure enough there was. The fan was fouling on its housing to the extent that it was totally jammed. I'm not entirely sure whether this was due to the fan getting shoved further onto the shaft if the thing has taken a knock in shipping...or if the nearby bracket had never been pushed fully home. Either way...two minutes, a large screwdriver to act as a lever and some brute force resolved that.

The heater in the living area of the van lives in the locker under the sofa. The old one is gas fired, but doesn't work. The fan runs, but it never fires. It's a Truma unit which seems reasonably well respected. Probably just needs a good clean and service...but to be honest an oil fired one probably makes more sense given that I've got a 70 litre tank of diesel on board. Makes it a lot easier to just turn the heat on without first having to make sure I've got gas on board, run outside to turn the reg on etc...Here's what we started with.

Image

Plus the little control box... seemingly positioned to take up the absolute maximum amount of space.

Image

The control unit was removed first. Thankfully everything just plugs into it so I didn't have to worry about anything being hard wired together.

Image

The only things other than the gas supply line holding the actual heater in place are four self tapping screws into the floor. Two minutes later it was out.

Image

This just left the little combined breather/flue assembly screwed into the floor.

Image

...Which was then also removed.

Image

Just leaving the thermostat, which is just screwed to the wall by a couple of tiny self tappers hidden behind the dial.

Image

With all that lot out of the way it was time to start getting ready to install the new hardware...The first real step there being to make the hole in the floor a bit bigger as the new heater has a separate intake and exhaust rather than the combined assembly on the old one.

Before getting the jigsaw out though I had a peek underneath to make sure I wasn't going to go and do something daft...you know like cut straight into the top of the fuel tank, through brake lines or anything like that.

Image

Nope...Plenty of room to play with. Especially as I only needed a couple of extra inches inboard. Like so.

Image

Image

Scruffy job to be fair, but I'm under no illusions that I won't be revisiting this job at a later date as I want to totally rearrange things in this locker as it wastes a lot of space. Plus the wiring is just plain UGLY. I'll probably flip the heater around 180 degrees and move it towards the wall back nearer to where the mains cabling comes through the wall.

Anyhow...for now let's get the thing in and working.

I figured that it would be way easier to get the baseplate fitted and to attached the air intake and exhaust lines before taking things outside rather than in the sea of debris strewn all over the floor in the van.

Image

Then dropped the heater in place...glad to see my measurements were correct, leaving about 3/4" clearance around both the intake and exhaust.

Image

Getting the fuel line back up through the hole would have been far easier if I'd just done it from underneath the van...but it was tipping it down, so instead had a right faff of a time trying to get the blasted thing to co-operate.

Fuel pump added (it will probably wind up in a padded box in due course to the clicking doesn't drive everyone mad)...

Image

Intake and exhaust lines are just dangling under the van, but this won't get in the way of a test run.

Image

Oh...and electricity would be useful for a test too. To be honest you can't really go wrong in that regards with this system. You've got a red wire and a black wire...everything else just plugs in and the connectors are all different so you can't connect things wrong.

Image

I had kind of hoped to fit the new thermostat/controller in the place of the original...however that was not to be. The connector on the wiring won't fit past a batten just behind the panel it needs to run behind. So just went for a spot on the face of the locker for now.

Image

Went for this location so it should still be possible to reach the controls while in bed.

While it's not currently producing heat due to a lack of a fuel supply (that's one of the jobs for tomorrow), it has now been test run up to the point it complained about a lack of fuel.

Image

Couple of observations at this point:

1. It is waaaaaay quieter than the old unit. Mostly just the noise of the air actually being moved rather than obvious fan noise.

2. Power draw. The documentation states that the maximum running power draw is 40W. Yeeeeeaaahh...About that. This may be the case once the unit is up and running, but it pulls a hell of a lot more than 40W when the glow plug is energised during starting. Digging further through the manual reveals one tiny paragraph which mentions that the starting current may be up to 12A. This will be getting its own dedicated feed to the leisure battery as the existing wiring gets worryingly warm during startup and shutdown!

The clamp meter was brought in, showing 13A...so yeah, I think it's going to be wise to route a dedicated feed to the leisure battery. Which also gives the opportunity to add a switch...which I need as something the controller on this thing lacks is an "off" mode. The controller is by far the biggest limiting factor on these heaters...to the extent that there's an open source project created by a gentleman over in Australia called the Afterburner. This both addresses some of the drawbacks with the original controller and introduces quite a lot of additional functionality. Not least being able to properly switch the thing off! One really fun feature of that actually is the ability to control it remotely...so it's quite possible to turn the heater on from the warmth of the house and have a nice toasty van waiting for you on a horrible rainy winter morning.


This is where part 1 of this project came to a close as I ran out of time...so jumping forward now to day 2...

Things started efficiently enough, getting the new power feed directly to the leisure battery fitted. That was easy enough, though I need to empty the locker so I can neatly clip it in down one side.

The next step however involved not a small amount of faffing about and getting not one but two mouthfuls of diesel. The issue was that I couldn't get the fuel pump for the heater to prime for love nor money.

Eventually I tried with a cup of fuel propped as high up in the van as I could get it...at which point the issue became blindingly obvious.

Image

With a gravity feed involved, fuel was pouring out of the seam between the two halves of the casing...no wonder I couldn't get the thing to prime!

With the dodgy fuel filter taken out of the equation the fuel pump primed without further drama. Wish I'd spotted that earlier as I wouldn't still be tasting diesel at this point if I'd figured it out earlier...

With that messing around out of the way we were ready to try actually firing it up properly. Oh...after a quick check underneath to make absolutely sure that the fuel line wasn't touching the exhaust as that had been positioned blind from inside the van.

Image

I'll be going back in there with some reflective foil tape to line the floor around the hole to protect it as far as possible from the heat, and the hole around the fuel line will be sealed with Sikaflex (not doing the baseplate itself yet as I do want to move it at a later date). Not too worried about the lack of a grommit given it won't be able to move once it's sealed...and it's marine hose which is nigh on indestructible anyway. Plus I don't have any grommits the right size.

Can't actually tell much from inside aside from when heat starts being thrown out of it and the fan starts to ramp up...but it's quite obvious from the exhaust side when the burner fires.

https://youtu.be/8-QMKuno0ec

Apologies for the loud buzzing towards the start... annoyingly this phone doesn't silence the notification vibration when recording video...so when people start sending me email, you get interrupted. Sorry.

The smoke initially (unburned diesel actually) I think is mostly because it will have dumped quite a bit of fuel into the combustion chamber while I was trying to get the pump to prime properly. I don't think it will generally smoke quite so much on future starts.

Yes, it does sound like you're standing next to a teeny tiny jet engine...it's quite loud actually (outside, is really quiet inside the van), and I wasn't expecting much from the supplied silencer really... it's just a tiny little expansion box.

https://youtu.be/IXcmak6M4-U

Impressive...I wasn't expecting it to do *anything* much less totally cut down the obtrusive noise. Muted it down to more or less totally inconspicuous white noise.

This is where I left things yesterday...

Today (finally bringing us up to date), we had a bit of tidying up to do really...

It was still distinctly wet outside...so I decided to postpone plumbing in the heater to the vehicle fuel tank until A: It's less wet...and B: There's less fuel in it...I don't want to go and accidentally start syphoning 70 litres of diesel all over the drive.

So we've gone with a temporary fuel tank for now.

Image

The tube is a really snug fit in the hole I've drilled in the cap so it's not going to spill anywhere, and the can has been firmly wedged in place... it's not going anywhere.

The bracket was attached to the silencer and it was attached to the van...I need to attach a little elbow to the end so I can point it a little downwards rather than just outward as it is at the moment. There's not a particularly strong stream of gases from it at least...there will definitely be a "Warning - Hot Exhaust" label going down there though.

Image

I'm an idiot though and put the bolt through the bracket the wrong way...so I'll need to flip that around because it looks messy.

While I was down there I also added some heat shielding around the exhaust pipe to protect the floor around it.

Image

The intake hose has also been fastened in place and has had the muffler attached. I've tucked it in behind the fuel tank so it should be pretty well shielded from the elements.

Then I was able to give the heater a proper test this evening...we were showing 9C on the thermostat when I got through the door after dinner...fifteen minutes later the van was comfortably warm. I'll take that result.

Then I just needed to tidy up the mess I'd made...looked like a camper again pretty quickly.

Image

Irked I didn't get the thermostat straight...though it will be going back on the wall when I pick up the Afterburner kit anyhow...

Image

As currently there's a hole where the old stat was.

Image

So this does leave me with something I need to find a new home for, the old heater.

Image

Image

That is a funky looking heat exchanger...

Looks like something out of a nuclear reactor...

Image

Image

So that's where we are so far... probably will be leaving it here for the time being as I need to actually use the van over this next week or so, so need to leave of pulling it to bits any further!
LOZ: Oddball cars, lighting information, and anything else I remember to upload!
Current fleet: 96 Citroen Xantia Activa, 93 Lada Riva 1.5EFi Estate, 90 Mercedes 208D Autotrail Navajo, 73 AC Model-70.

User avatar
Zelandeth
Diamond
Diamond
Posts: 2171
Joined: Wed Jul 31, 2002 3:40 am
Location: Milton Keynes
Contact:

Re: Today I mostly .....

Post by Zelandeth » Sat Nov 09, 2019 1:34 am

There's going to be a bit of an equipment upgrade going on in my garage shortly.

A couple of years back I rescued this old Crypton Motorscope 335 from my local garage. They had it buried on its back half under an awning. They hadn't had the heart to bin it after many years of faithful service. Who says mechanics aren't sentimental?

Image

Despite currently being buried in my garage, it's actually proven really handy on a few occasions...though practicality aside, I knew I had to rescue it the moment I spotted the huge rank of flipdot buttons. The Panaplax digital readout above the analogue meter was an unexpected bonus. I'm a bit of a display tech nerd and it was the first time I'd seen that technology in person.

Essentially it's a very specialised multimeter with a scope and timing strobe attached to help diagnose ignition and charging system issues. A CO% meter was an optional accessory...sadly not fitted to my unit.

She needs a little love as the button contacts are scratchy as hell and a little percussive maintenance is sometimes needed to wake it up...I suspect it needs a decent dose of contact cleaner and the various card edge connectors similarly cleaned. Given I spent about half an hour reviving it and it had been half exposed to the weather for God only knows how long it's doing very well.

However, I stumbled across something which has been on my wishlist ever since I saw one a long, long time ago...

Image

Functionality aside...LOOK AT IT!

I'm a complete sucker for that flat smoked panel with chrome trim aesthetic...best exemplified by the Kolster Brandes KV-024 television (circa 1968) which was my gateway into proper vintage technology restoration - and the first valve based device I ever played around with.

Image

Sadly that's currently in hibernation in the back of the loft as it needs a new CRT...and they're not something you exactly trip over these days.

I was expecting this to go for ridiculous money to someone with far deeper pockets than me, only to be gutted and have the faceplate wind up on the wall of some trendy office.

So what was the end result?

Image

Well that was a surprise! Just the starting bid.

So a van has been booked for Monday to go and collect it. Roughly 80 miles each way, so not even far away.

Given the fact that these things weigh about as much as a small country I decided it was worth spending the extra £15 to go for a van with a tail lift...my spine will thank me for that.

Basically this has the same scope functionality on the left hand side as on the old Crypton unit - though what's different here is that instead of a glorified multimeter on the right, there's a CRT hooked up to a rather primitive microcomputer. This allows you to do quite a bit more detailed analysis of the data gathered. Including stuff like recording the current drawn by the starter motor during cranking to give a rough estimation of the relative compression ratio of each cylinder. In addition there's a CO% and HC exhaust gas analyser built into it. This is an optical type as well, so there's a good chance that with a proper service that it will work just fine.

Here's an example showing the display in action (from the user manual). This is the earlier version - identical as far as I can tell aside from the cosmetic differences.

Image

Rather looking forward to getting that in the garage...been a while since I've had a decent tech project.

Folks want me to video the initial inspection when I get the heavy sucker of a thing home?


Done a little more work on the heater install in the van. One thing which was bothering me was that the exhaust was pointing out to the side...the gases expelled from it are HOT and I was worried that it was a hazard that someone was going to burn themselves on. It also had a serious habit of pointing exhaust directly at my mains hook up cable. The pipework didn't want to let me point it downwards...so I had to improvise.

Discovering that 22mm pipe was a perfect snug fit in the silencer outlet made things easier.

Image

Though the question springing to mind was whether the solder will melt...no idea how hot the thing runs. Only one way to find out is to hook it back up and fire it up.

Image

Yes... it's melted the solder. I'll just replace the elbow with a compression fitting tomorrow. Not too worried about the pipe into the silencer as that's a very snug fit, and a quick tap with a hammer and punch should make sure it's never going anywhere.

Still really impressed with how quickly it warms the van up...and glad to report that the comedy smoke cloud on startup has stopped being produced now the fuel pump has been properly primed.
LOZ: Oddball cars, lighting information, and anything else I remember to upload!
Current fleet: 96 Citroen Xantia Activa, 93 Lada Riva 1.5EFi Estate, 90 Mercedes 208D Autotrail Navajo, 73 AC Model-70.

User avatar
Zelandeth
Diamond
Diamond
Posts: 2171
Joined: Wed Jul 31, 2002 3:40 am
Location: Milton Keynes
Contact:

Re: Today I mostly .....

Post by Zelandeth » Sun Nov 10, 2019 6:47 pm

Finally!

Image

Image

We have high tensile 3/8" bolts...they screw cleanly into the threads in the hub, which is good.

So once the remaining one has been drilled out we should be able to get things sorted out.

On the plus side, even without that I can now at least stick the wheel back on to roll the car out of the garage with the three bolts, which will make getting the engine analyser in/out of the garage. This is a good thing as it basically needs to be rolled through the middle of the space the car currently occupies.
LOZ: Oddball cars, lighting information, and anything else I remember to upload!
Current fleet: 96 Citroen Xantia Activa, 93 Lada Riva 1.5EFi Estate, 90 Mercedes 208D Autotrail Navajo, 73 AC Model-70.

User avatar
Zelandeth
Diamond
Diamond
Posts: 2171
Joined: Wed Jul 31, 2002 3:40 am
Location: Milton Keynes
Contact:

Re: Today I mostly .....

Post by Zelandeth » Tue Nov 12, 2019 1:00 am

Today I got to spend six and a half hours driving this piece of automotive excrement.

Image

Never been a Transit fan anyway (always been a Merc man...not that that should be a surprise given what's in the driveway!)...but this thing, despite having less than 40K on the clock has quite the defect list. Clutch is shot. No synchromesh on 5th or 6th...not that 6th is worth having as it hasn't enough power to maintain 60mph in it on the level. Tracking is so far out it makes the Lada look stable. Heater doesn't work. Stereo doesn't work. The roller door opens a good foot and a half less than the height of the load bay...no proper tie down points in the back for once you eventually get stuff in. Rubbing salt in the wound, managed 18mpg over the 160ish miles. Plus it was filthy.

Next time I'll just be hiring from Enterprise. Thought I'd have Sixt a try as they've opened up a centre that's a 20 minute walk from our house...but I sure won't be doing that again. Enterprise have earned my loyalty over the last ten years.

I also keep making the mistake of expecting it to take me the same amount of time to get places down here as it did back up north...so I keep underestimating journey times by about 50%...and the general degree of stress involved by several orders of magnitude.

Anyway...what was I renting a van for?

Getting this home, that's what.

Image

Image

Only *nearly* killed me and my husband getting it through the door. Hiring a van with a tail lift was definitely a good call. The console itself is *just about* a two man lift so long as you don't need to go very far.

It looks to be in exceptionally good shape for industrial gear of its age...if rather filthy.

Image

A quick wipe down has helped turn it back the right colour.

Image

The flipdot indicators in the buttons are a lovely touch and the sort of detail you just don't see these days.

Image

Image

Image

Image

Anyone able to get a date out of the serial number?

Image

I do have all of the leads, probes, timing strobe etc. Just removed them for transit as the boom is unwieldy enough without it swatting me in the face with cables every five seconds. Manuals and a load of data sheets as well.

This thing very much meshes my automotive and vintage technology restoration hobbies...so I'm really looking forward to getting stuck into it. Apparently it has been working recently, though I'm expecting it to need a bit of TLC. Shedload of vacuum tubing will want changing anyway at the very least.

Everything else aside though, isn't it just a gorgeous bit of industrial design? Know the modern version will have massively wider functionality and be a quarter of the weight... won't have half the style though!
LOZ: Oddball cars, lighting information, and anything else I remember to upload!
Current fleet: 96 Citroen Xantia Activa, 93 Lada Riva 1.5EFi Estate, 90 Mercedes 208D Autotrail Navajo, 73 AC Model-70.

User avatar
Tom.
Site Owner
Posts: 778
Joined: Tue Feb 12, 2008 1:08 am
Location: Liverpool
Contact:

Re: Today I mostly .....

Post by Tom. » Tue Nov 12, 2019 8:43 pm

Good buy at a great price, well done. Looks the dog's. 8)
97 Niva 1.7i
2107 Riva Sport
2104 Estate 1500

User avatar
Zelandeth
Diamond
Diamond
Posts: 2171
Joined: Wed Jul 31, 2002 3:40 am
Location: Milton Keynes
Contact:

Re: Today I mostly .....

Post by Zelandeth » Wed Nov 13, 2019 1:16 am

Had hoped that I'd get a chance to look properly at the Sun 1215 today but instead was running around like a headless chicken all day. Managed ten minutes before I first went out and a half hour before shutting down things for the day though.

I would usually do quite a few checks on an old bit of kit which has been out of use for many years before applying power, but just went with a brief sanity check with the Megger for any leakage from the power supply to the case (mainly because I didn't want to have to reset my overly twitchy RCD again) before showing it some power. My logic here was that the seller told me they had it running to demonstrate to a prospective buyer a few weeks ago and that it was obviously in use in the not too distant past; the last PAT safety certificate dating from 2005.

Flicking the switch resulted in all the right noises, though nothing from the light over the display. After a few seconds though the displays themselves came to life.

Image

Judging from the condition of the CRTs, it doesn't have a huge number of hours on.

Image

The photo actually makes this look less sharp than it appears in person.

It's apparent that we do have some issues. The computer display keeps cutting in and out, so that will need to be investigated. Also don't appear to have any vacuum at the intake for the gas analyser despite being able to hear the pump running - not surprised there as I'm expecting those hoses to all need changing. Very promising start I'd say.

Then I had to disappear out all day...only having a spare half hour at the end of the day. Figured that should be enough to tackle one fault though. The dead light above the displays...was figuring this was probably just a dead tube.

The light looks easy enough to get into - Just three machine screws hold the trim strip under the light on. Removing that started to reveal quite why this thing weighs as much as a small country.

It's a bit of trim...just needs to be a bit of chromed pressed tin...instead we have this!

Image

Must weigh a couple of kilos. If the rest of the machine is this over-engineered we shouldn't have many problems.

The plastic diffuser is quite a snug fit, so I didn't try to move it any further than I needed to get to the tube.

Given the US connection with this machine it wasn't a huge surprise to find an F30W T12 tube of US origin in there, despite them being a pretty rare sight over here.

Image

The thought occurred that this could be the original tube, but a quick look at the date code shows it to be from 1995, so it's obviously been replaced at some point.

I only had one 3' tube on hand, a yellow Narva which I'd had in use at Halloween...not something I could leave in there but it should prove the ballast to be good or not at least.

It does seem to be just fine - and quite an aggressive instant start one at that given the tube was lit while only halfway through being inserted.

Image

The only T12s I have in 3' form are coloured (nice Atlas Double Life green ones), but I knew I had half a dozen or so new old stock Cryselco 30W T8s in stock somewhere. Part of a batch of tubes found by the demolition crew taking down my old work building and sent my way as they knew I was into old lighting gear. Poor old building may be flattened, but it's still giving! Lighting in my garage is all from there too.

This should do nicely for the lighting in the Sun 1215 though.

Image

Yep...seems to be working just fine.

Image

Everything buttoned back up...looks the business now I think...nice to see the colours are still so vibrant and haven't faded.

Image

With a bit of luck I might actually get a chance to get a better look at it tomorrow afternoon. Really want to get the back cover off, at the very least I should be able to get the production date pinned down properly then.
LOZ: Oddball cars, lighting information, and anything else I remember to upload!
Current fleet: 96 Citroen Xantia Activa, 93 Lada Riva 1.5EFi Estate, 90 Mercedes 208D Autotrail Navajo, 73 AC Model-70.

User avatar
Zelandeth
Diamond
Diamond
Posts: 2171
Joined: Wed Jul 31, 2002 3:40 am
Location: Milton Keynes
Contact:

Re: Today I mostly .....

Post by Zelandeth » Thu Nov 14, 2019 1:23 am

Tomorrow we'll be heading up to Livingston for an event, and the van has been designated as the pack mule for the weekend as we've not a small amount of stuff to take with us.

There's also a car enthusiasts meetup while we're there...so I really needed to tidy up a bit.

Between tools, parts for a variety of cars, bottles of LHM, building supplies and rubbish I must have dragged 200kg of stuff out the back. A quick run over with the vacuum cleaner had things looking vaguely presentable.

Image

Image

Really would have liked to give it a wash and to wipe down the interior plastics, but time was against me.

Nearly forgot that the windscreen and wipers needed a clean...which is slightly awkward as this is the furthest you can reach from ground level without standing on (or falling off) the bumper.

Image

Will be amusing to see how many smears I've left doing that in the dark in the morning.

Other than that... I've checked the tyre pressures, coolant, oil, topped the screenwash up and checked all the lights. We're about ready to go.

Image

Well...after we throw all the stuff in the back anyway.
LOZ: Oddball cars, lighting information, and anything else I remember to upload!
Current fleet: 96 Citroen Xantia Activa, 93 Lada Riva 1.5EFi Estate, 90 Mercedes 208D Autotrail Navajo, 73 AC Model-70.

Post Reply